Are you a GenerateCustomer?

Do you have an active GP Premium or GenerateBlocks Pro license key?

Create a GenerateSupport account for GeneratePress and GenerateBlocks support in one dedicated place.

Create an account
Already have a GenerateSupport account? Login

Just browsing?

Feel free to browse the forums. Support for our free versions is provided on WordPress.org (GeneratePress, GenerateBlocks).

Want to become a premium user? Learn more below.

Button with extra padding by enabling dynamic content

  • Hi,

    I’m working on a “popup” to display author information.
    Inside that container I added a couple of buttons with icons only.
    Everything looks normal until I enable dynamic content.
    Once I do that, both buttons show an extra padding to the right.

    If I disable the dynamic content, the padding goes away.

    Not sure why that happens.

    Thanks for your help!
    Denise

  • Hi Denise,

    Did you toggle the remove text option in the icon panel?

    If not, please do so, let me know if this helps!

  • Hi Ying,
    I did.

    What I noticed id that when I activated the dynamic data is when that padding is added.
    If I disable it, it goes back to normal (same padding all four sides).

    Thanks!

  • Can you try setting the column-gapto 0 for the button blocks? The setting is in the layout panel.

  • That was it!

    Issue resolved.
    Thanks Ying!

  • Glad to hear that 🙂

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.