Are you a GenerateCustomer?

Do you have an active GP Premium or GenerateBlocks Pro license key?

Create a GenerateSupport account for GeneratePress and GenerateBlocks support in one dedicated place.

Create an account
Already have a GenerateSupport account? Login

Just browsing?

Feel free to browse the forums. Support for our free versions is provided on WordPress.org (GeneratePress, GenerateBlocks).

Want to become a premium user? Learn more below.

Cant change body font size

  • I just noticed today when making a post on a site I manage (https://tacomahills.org/food-truck-summer-burnt-honey/) that the font size is really small. I looked in the Customize -> Typography and none of the font changes seem to change the post font size, body only seems to adjust the page font size. I feel like I am missing the obvious on where to increase the font size to match the rest of the body font settings.

    Thanks!

  • Hi there,

    The small font-size seems to be applied to WP or a plugin:
    https://app.screencast.com/55IJ3A9GD7835

    But I am not sure, can you try disabling all plugins except GP PREMIUM to test?

  • Hmm isn’t that css declaration just for the wp-die-message? It shouldn’t be affecting the body font size? I can look into disabling all the plugins and testing here though we just pushed out a bunch of social media posts so I will have to wait on that. Should there still be a setting within the customizer to adjust this though?

  • Hi there,

    The CSS also applies the font size to a <p> tag, which means all text within a paragraph tag will have the font size that was set in that CSS.

    Have you added custom CSS before? If not, it may have been added by another plugin. It’s also worth checking Customize > Additional CSS to see if the CSS was added there.

  • Makes sense thanks. I will need to track down what is causing that, I was able to override it with the custom CSS code in the customizer for now. Thanks again

  • No problem 🙂

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.