Are you a GenerateCustomer?

Do you have an active GP Premium or GenerateBlocks Pro license key?

Create a GenerateSupport account for GeneratePress and GenerateBlocks support in one dedicated place.

Create an account
Already have a GenerateSupport account? Login

Just browsing?

Feel free to browse the forums. Support for our free versions is provided on (GeneratePress, GenerateBlocks).

Want to become a premium user? Learn more below.

Content Editing Width

  • Hello, I’m making some changes to my pages and I have been satisfied with updating them so far. But when I go to edit the page content, the text is all in one single column line and I’m not sure which setting I made to do that. Any assistance on this would be greatly appreciated to edit the content as it appears now on the live site.

  • Hi there,

    Could you try deactivating all plugins except GP Premium and GenerateBlocks to check if this is a plugin conflict issue?

  • I don’t think it’s a plugin conflict. I was working on the settings trying to get the text more narrow on the pages and this happened. I just can’t remember what setting in the customizer made the text narrow. Do you have any input on this?


  • Hi there,

    in Appearnce > Elements, edit the GenerateBlocks Full Page Width

    1. set the Content Area to Full width
    2. set the Content Width to a value you require, its currently set to 40px. Set it to eg. 1200px.

  • Thanks, that’s just what I needed. Desktop is fixed. How do I do the same for mobile?

  • That one setting would have applied to all the views in the editor not just Mobile
    Try clearing the browser caches and refreshing the page to make sure those views get updated too.

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.