Are you a GenerateCustomer?

Do you have an active GP Premium or GenerateBlocks Pro license key?

Create a GenerateSupport account for GeneratePress and GenerateBlocks support in one dedicated place.

Create an account
Already have a GenerateSupport account? Login

Just browsing?

Feel free to browse the forums. Support for our free versions is provided on WordPress.org (GeneratePress, GenerateBlocks).

Want to become a premium user? Learn more below.

Element Header not working

  • Hi.

    I have set an Header Element. is a full screen slider. I don´t know why this element works perfectly fine in a test page but not in the home page. Test page shows the slider but in home, unless you scrol down the slider don´t show up.

    Thank in advanced.

    https://mundophoto.com/test/
    https://mundophoto.com/

    Attached images: https://postimg.cc/gallery/xfFN1kS

  • Hi there,

    I just looked at the pages, and it appears that the slider on both pages works perfectly from my browser. Have you managed to fix this?

  • No I didn’t fix it. It happens both in mobile and desktop as you can see in the screenshots.
    https://postimg.cc/gallery/gW8rDKT

    I have notice this:

    1. In desktop the slideshow appears once you pass the mouse over the screen. In mobile once you touch the screen.

    2. If I am logged the problem doesn´t show… ain´t that wierd??…

    I send you a provisional login.

  • I just checked your homepage, the slider works perfectly.

    have you tried it on an incognito window or another browser?

  • Hi.

    Yes I did. I am not sure if is a browser related issue as it happens in a new MacBook Pro and iPhone 11 Pro as well.

    https://postimg.cc/z3Psxrfc

  • I’m using a Macbook Pro as well, but I don’t see the issue, it loads perfectly.

    It’s likely a local issue on your end, as Alvind and I both didn’t see the issue, neither on computer or on my iPhone.
    https://app.screencast.com/tGjBwAvMizGyw
    https://app.screencast.com/iebvCPYM3Mx3g

  • That is weird… as i am explaining it does happen both in desktop and mobile.

    In mobile as soon as you touch the screen it works fine. In desktop if you don´t move the cursor doesn´work, the screen only shows the logo and burger menu. But as soon as you either touch the keyboard or move move the cursor on top of that current window, the slideshow works out well.

    A friend of mine is trying in his mobile and laptop and has the same issue. I don´t know, it is weird cause I would accpet that may be a local problem, but when is happening in both mobile and desktop seems a bit odd to me…

  • In mobile as soon as you touch the screen it works fine.

    I see, i can replicate the issue now.

    Can you disable your cache plugin?

  • Excellent! That was the problem. Silly me I didn’t think that could be the issue. Now it works like a charm.

    Thanks for your help.

  • Glad to hear that 🙂

Viewing 10 posts - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.