Are you a GenerateCustomer?

Do you have an active GP Premium or GenerateBlocks Pro license key?

Create a GenerateSupport account for GeneratePress and GenerateBlocks support in one dedicated place.

Create an account
Already have a GenerateSupport account? Login

Just browsing?

Feel free to browse the forums. Support for our free versions is provided on WordPress.org (GeneratePress, GenerateBlocks).

Want to become a premium user? Learn more below.

generate block is overlaying transparent image over all posts and pages

  • Hi! Building a new site, and can’t figure out how to eliminate this overlaid image so it’s not graying out content. I’ve turned off all Generate Block page header heros – I believe it’s coming from one background block on the static homepage post.

    The problem is that that block is overlaying a light-gray shadow sitewide. On the tops of on all pages and posts, also even the navigation.

    Thanks for your help!!!

  • Hi there,

    I don’t seem to see the issue you described, any chance you can provide a screenshot of the issue?

  • Yes! It seems like it should be an easy-to-fix issue – but I’ve looked for hours, and the solution is hiding from me.

    I added screenshot links to private info section below. The problem is the whole light-gray-ish area, plus there’s a white brand logo (“Solina Toys”) appearing in the top-middle of posts and pages that’s coming from that same image image block w/ transparency that I’m wanting to stop appearing.

    Thank you, Ying!

  • Can you enable the elements so that I can see the issue?

    It currently looks like this:
    https://app.screencast.com/c2Dzkv1dfMEoY

  • Wow. So when I open the staging site in incognito, or I use another browser (besides Chrome that I’ve been building from), the gray shadow isn’t appearing to me either.

    The only element currently running on the front page is the footer.

    Besides the footer, the other live elements are: Page hero (location: all posts, excludes front page), Post navigation (location: all posts, excludes front page), and Search results (search results only).

    Very weird!

  • So the issue does not exsit in incognito?

  • Correct. It only shows up on Chrome & only when I’m logged into my main-biz Google profile that I was logged into when I started building the site. The gray-box issue still appears when I log out of the wp-admin for this site while in this Google profile. And, I never logged into the WP-admin for this staging site on my phone, but the issue is showing on Chrome mobile there (where I’m logged into this same account/profile for the Gmail app).

    Does not show up when I view the staging site on Chrome desktop while signed into my other Google profiles on the same laptop, nor in any other browser, nor in incognito.

    I suppose it’s not really an issue if it won’t be live at any time, it’s just strangely annoying that it’s only appearing to me here. Eh!

  • The gray-box issue still appears when I log out of the wp-admin for this site while in this Google profile.

    It might related to Chrome extensions.

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.