Are you a GenerateCustomer?

Do you have an active GP Premium or GenerateBlocks Pro license key?

Create a GenerateSupport account for GeneratePress and GenerateBlocks support in one dedicated place.

Create an account
Already have a GenerateSupport account? Login

Just browsing?

Feel free to browse the forums. Support for our free versions is provided on (GeneratePress, GenerateBlocks).

Want to become a premium user? Learn more below.

my changes do not update

  • Hi i am trying to design the home page in generate press and whatever changes i am doing it doesnt show or refesh them. i. have. a different picture but it still shows the ols one etc.
    what can i do to make the changes show?

    Thank you

  • Hi there,

    Sounds like a caching plugin issue.

    Please make sure all caching and optimization plugins and server caching are cleared and disabled.

    If that doesn’t help then try #1 here to debug:

    Let me know if this helps 🙂

  • how do the caching and optimization pluggings clearing? i am sorry i am new to this.

    thank you

  • Hi there,

    Do you have any caching plugins installed? Just deactivate them and proceed to make changes to your page. See if the issue persists.

  • i have breeze is that a cashing plugging?

  • the problem still presits i am unable to see any changes

  • Can you link us to the page in question with all plugins disabled?

  • how can i do that?
    you mean the login access?

  • Please edit your first post on this topic, and add the site login info into the private info field. It will only be seen by the support team 🙂

    Please make sure all plugins are deactivated.

  • sure i am giving the info now

    thank you

  • is my homepage that is not updating not the post

  • Let me know when you’ve finished editing the homepage. I can’t access the editor while you’re working on it.

  • Ready now

  • If you’re referring to the content in the hero section, it is not visible on the frontend because it’s covered by the background image. To make it visible, wrap the content inside a container and set its z-index to 99 under the Layout setting.

  • ok thank you i will try it now and let you know

  • thank you it worked. Before i deactived the pluggin even the photo wasnt updating. now that i deactived the pluggins it is updating.
    my question is cannot i not use the pluggins now?
    or do i wait until i design my page and then activate them again.
    What is the procedure?
    thank you

Viewing 16 posts - 1 through 16 (of 17 total)
  • You must be logged in to reply to this topic.