Are you a GenerateCustomer?

Do you have an active GP Premium or GenerateBlocks Pro license key?

Create a GenerateSupport account for GeneratePress and GenerateBlocks support in one dedicated place.

Create an account
Already have a GenerateSupport account? Login

Just browsing?

Feel free to browse the forums. Support for our free versions is provided on WordPress.org (GeneratePress, GenerateBlocks).

Want to become a premium user? Learn more below.

Problems with columns after update

  • Hello,

    we have a problem on one page after updating GP Premium and GenerateBlocks/Pro. After the update, for example, the width of the article listing on the home page is messed up, somewhere the column widths are changed. For example it changes from 33% to 100%. On the home page for the article listing, the indentation from the margins will also change. I am also sending screenshots where the problems appear. In one of the screens you can see what current versions of plugins we have. Can you please advise me?

    Thank you

  • Hi there,

    Have you resolved the issue? I just checked the home page and everything looks normal to me:
    https://www.screencast.com/t/wKZajoMt

    Let me know 🙂

  • Hi,

    this web status is before updates. The site is live and can’t leave it “broken”. In the screenshots I have posted the before and after update states. The screenshots also show what plugin versions we are on.

  • Hi there,

    do you have the option to create a staging site where we could see the issue ?

  • Hi,

    unfortunately, we don’t have the ability to create a staging site. I can create you access to the live site if you want.

  • Before we go there:

    You have 3 grids, one with 33.33% width
    And the other with 40% and 60%

    When you update the plugin do both grid columns lose there width values in the Editor ? Or is it just the 33.33% ?

  • From 33.33% it looks like it becomes 100%, but it’s not visible in the settings.

  • In your screen shot the it looks like it is set to 33,33% ie. it has a comma between the numbers
    It needs to be a decimal point ie. 33.33% – can you change it to that ? And then see what happens when you update ?

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.