Are you a GenerateCustomer?

Do you have an active GP Premium or GenerateBlocks Pro license key?

Create a GenerateSupport account for GeneratePress and GenerateBlocks support in one dedicated place.

Create an account
Already have a GenerateSupport account? Login

Just browsing?

Feel free to browse the forums. Support for our free versions is provided on WordPress.org (GeneratePress, GenerateBlocks).

Want to become a premium user? Learn more below.

Tagline under site logo

  • Having difficulty getting the tagline to sit centered under the site logo

    Homepage here: https://indigoxdo.com/
    The tagline that’s currently under the logo is from the Home page, not the site customization (I’ll be hiding that title coming from the Homepage once this is fixed!)

    Essentially that’s where I want the site tagline to go, but right now it’s to the right of the logo and you have to scroll to see it.

  • Hi there,

    It seems like you’ve set the tagline font size too large. Is that intentional?

  • Yes, I do want it that large, and, even at a smaller font size it is still right aligned to the logo and going “off page” with the image.
    So font size aside, it’s still not aligning vertically centered underneath the logo.

  • The other option would be not using the tagline and using the page heading, but the issue I’m having with that is getting the navigation to always align properly, so I’d prefer to use the tagline! 🙂

  • Does this CSS work for you?

    .site-branding-container {
        flex-direction: column;
    }

    Learn how to add CSS: https://docs.generatepress.com/article/adding-css/

  • Unfortunately that did not work 🙁

  • What did not work? I don’t see the CSS added to the site currently.

  • Odd. I did add and publish… I will check to triple-check it saved properly!

  • You have syntax errors which are stopping the CSS from executing:
    https://www.screencast.com/t/ZcVsfUexFl

    There should be no space between the two characters.

Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.